How To Import CSV files into Excel 2000

 

This tutorial will walk you through importing a CSV file from OPL into Microsoft Excel 2000. To fully take advantage of all that OPL has to offer, it is highly recommended that you upgrade to Excel 2002 or newer, if possible.

1. Download data from OPL in Comma Separated (CSV) format as shown in Figure 1.

A picture of what selection to make for data format on the data download page.
Figure 1

2a. If you are asked if you want to save or open the file upon download, save the document.

2b. If you are NOT asked and the document opens in the browser window, you must do the following:

i. Save the document in CSV format to your computer as shown in Figure 2.

A picture of how to save the data as CSV file.
Figure 2

ii. If you receive a warning about format incompatibility as shown in Figure 3, click Yes.

A picture of the incompatible format message.
Figure 3

iii. Close the document.

3. Open a new workbook in Excel 2000.

4. Use the import wizard to import the data that you just saved. Select Data -> Get External Data -> Import Text File as shown in Figure 4.

A picture of how to open data file.
Figure 4

5. The import wizard will open. For step 1, select the Delimited option. In the File Origin box, select Windows if you are using a PC. Select Mac if you are using a Macintosh computer. Figure 5 shows the proper selections for a PC.

A picture of the first step of the import wizard.
Figure 5

6. Select Next.

7. In step 2 of the wizard, select the options as shown in Figure 6.

A picture of the first step of the import wizard.
Figure 6

8. Select Next.

9. In Step 3 of the wizard, select the options shown in Figure 7.

A picture of the first step of the import wizard.
Figure 7

10. Select Finish.

11. Your data should now look similar in Figure 8. (Notice the quotes in front of the first column.)

A picture of the first step of the import wizard.
Figure 8

12. You must manually remove the quotes at the beginning and end of every line. You can do it by hand or use Excel's global replace as shown in Figure 9. (To use the global replace option, select Edit --> Find from the file menu. Then click on "Replace".)

A picture of the first step of the import wizard.
Figure 9

13. Save your document as an Excel Workbook.

14. You are done! (This file can also be imported into SPSS.)